Ob eine Idee wirklich funktioniert, erfährt man nicht, wenn man nur darüber nachdenkt, sondern indem man sie AUSPROBIERT!

Mein Think City, wie alles begann

Schaltung Akku

Enerdel hat einen Onlineshop und es könnte dieses Modell sein
https://evolveelectrics.com/collections … nergy-cell
Aber die wollen nochmal $380 für den Versand via FedEx (Gefahrguttransport)*grrr*

Alternativ habe ich dann aber schlussendlich noch welche bei einem britischen Institut gefunden, diese waren wohl nach einem Experiment „übrig“ geblieben. Für einen angemessenen Preis haben die Kollegen mir die dann auf einen LKW geschmissen und irgendwann stand dann ein Paket vor der Tür.

2 x £34,00 Pouch-Cell
1 x £12,00 shipping
1 x £13,00 road transportation

Die Originalzellen haben die Ohren noch nicht angewinkelt und die Löcher sind auch noch nicht gebohrt/ausgeklinkt, das muss also noch nachgeholt werden.

defekte Zelle mit gewinkelten und gelochten Laschen
Neue Zellen ohne „Befestigungslöcher“

Fertig 🙂
Neu vs. alt, sinnvollerweise sind die Lochabstände für + und – unterschiedlich, sodass man sich schon doof anstellen muss damit es knallt.

Zulegtetzt dann noch die Ohren mit Fingern und einem stück Holz sauber wieder um die Ecke gebogen und alles montiert.
Halt zurückspulen, saubermachen! Also schön vorsichtig die Aufkleber da runtergefriemelt und die Zellen mit reinigungsbenzin entfettet.
Möchte die Brandlast in dem Akku so gering wie möglich halten, nachdme ich mal gesehen habe, was Rückstände von trennmitteln und Fettrückstände schon für Probleme machen können…

Naja, mindestens dreimal die Polarität geprüft und dann montiert….
nochmal gemessen, weiter zusammengebaut, nochmal gemessen, gemessen,…

Es stellte sich dann noch heraus, dass das RLEC auf dem Subpack einen Schuss weg hatte und ersetzt werden musste. Das passiert bei diesem akkutyp wohl mal gerne, wenn sich Kondenswasser auf den Platinen bildet. Zwar ist dort ein Coating aufgebracht, dieses wird aber anscheinend irgendwann brüchig und so verursacht das Wasser dann einen Fehler im Controller, woraufhin irgendwelche Zellen bis zum Tode leergelutscht werden.

Naja, nachdem mir ein netter Kollege aus der Szene, der sich auf das Prüfen dieser Platinen versteht und auch noch entsprechenden Ersatz liegen hat da unter die Arme griff, war auch das irgendwann gelöst und der akku konnte wieder zusammengesetzt werden.

Subpack mit RLECs
Hier noch ein Bild vom MLEC

E-Liese wieder aufgebockt, alles provisorisch zusammengestöpselt und Ladegerät angestöpselt

Anschließend geschaut, ob der Wagen hoch genug ist:
Akku passt!
Stecker rein……brummmm….surrrrr…..klick….klack….bssssssssssssssssss……
und zum Energiemessgerät gehechtet!

Heureka, er lädt!
Instrumentenanzeige beim Laden
Passt, normale Stromaufnahme beim Laden

Anschließend alles wieder zusammengeschraubt und es sind keine teile Übriggeblieben 🙂

Erste Testfahrt! Und wir gleiten auf leisen Sohlen 🙂

Beim TÜV gab es dann noch große Augen und ein paar Hürden, da das Fahrzeug ja noch nie auf deutschem Staatsgebiet zugelassen war (es lebe die EU *rolleyes*)

Aber die Kollegen waren wirklich klasse und haben sich große Mühe gegeben. Schlussendlich haben wir es hinbekommen und seither bin ich elektrisch unterwegs!

13 Kommentare

  1. Frank

    Hallo Arndt,
    habe gestern Deine Seite gefunden und mit großem Interesse die Berichte über den Think city gelesen.
    Ich habe auch einen und bin noch immer ganz begeistert.
    Wie ist es mit dem Akku weitergegangen?
    Hast Du ihn wieder flott bekommen?
    Wo hast Du die Zellen bekommen?
    Ich wohne in Bayern, so dass es mit einem Besuch schwierig ist.
    Aber vielleicht können wir trotzdem Erfahrungen austauschen?
    Viele Grüße
    Frank

    • arndt

      Moin Frank,
      freut mich, dass Dir der bericht gefallen hat.
      Ich habe gerade gesehen, dass da noch vollkommenes Chaos auf meiner webseite herrscht 🙂
      Da muss ich nochmal bei und den Bericht sortieren und vervollständigen.
      Schussendlich ist das nur die Essenz aus dem Forum in dem ich hauptsächlich verkehre. Dort kannst Du Dir die gesamte Geschichte anschauen.
      https://www.fingers-welt.de/phpBB/viewtopic.php?f=14&t=9095&hilit=think
      Viel Spaß beim Lesen!
      Üblicherweise fahre ich mit dem kleinen täglich zur Arbeit und zurück, ca. 43km pro Tag. das klappt ganz hervorragend und seit die Heizung funktioniert, habe ich es sogar warm.
      Den reparatursatz habe ich aber immernoch nicht fertig, da fehlt es schlichtweg an Testmaterial in Form von defekten Heizungen und vor allem Zeit…
      Aber das wird schon noch.
      Die Zellen habe ich damals von einem Institut in London bekommen, weil der Versand vom Hersteller aus den USA wegen des Gefahrgut 350$ hätte kosten sollen.

      viele Grüße,
      Arndt

  2. Küpper Automobile

    Hallo.
    wir haben einen Think City aus 2014 bei dem jedoch das Ladekabel fehlt. Er hat bereits die Lithium Akkus verbaut. Wissen Sie da Hilfe wo man solche ein Kabel herbekommt?

    • arndt

      Leider sind die Ladekabel meines Wissens mittlerweile Mangelware, da es die wohl nirgends zu kaufen gibt.
      Es bleibt also leider nur die Suche nach guten gebrauchten.
      Ich kenne allerdings jemanden der eventuell eines haben könnte, bei Wunsch kann ich den Kontakt vermitteln.
      Viele Grüße

      • Matthias Küpper

        Hallo.
        Wir haben einen Think City aus 2012 mit Lithium Akkus. Das Fahrzeug stand über 2 Jahre in der Halle. Jetzt wurde die Hilfsbatterie und die Akkus komplett geladen. Beides wird auch als „Voll bzw. 100%“ angezeigt. Dennoch blinkt die Akkuladelampe und der Werkstattschlüssel. Die Lampe der Wegfahrsperre blinkt zudem schnell und das Fahrzeug startet nicht. Was kann man tun?

        • arndt

          Moin,

          Verstehe ich es richtig, dass das Fahrzeug noch anstandslos geladen hat und nun nur nicht fahren will?
          Anhand der Meldeleuchten kann man leider nicht sehr viel sagen, am sinnvollsten ist es daher meist das Gefährt an ein Diagnosegerät anzuschließen…
          Hast Du Kontakt zu Werner Cornelius?
          Wo in Deutschland seid ihr? ggf. kann man das Fahrzeug dahin schaffen. Oder Ihr seid in der Nähe von Wiesmoor, dann können wir das auch hier machen.
          Alternativ kann der Bosch service auch schon etwas mehr sagen.

          Grüße

      • Küpper Automobile

        hallo.
        wir haben jetzt erst deine antwort gelesen. besten dank dafür.
        unser problem ist vielleicht aber was größeres. wir sind ein fahrzeughandel und haben 6 think city. jedoch ist nur einer fahrbereit. die anderen 5 sind alle aus 2014 mit original 15-900 km laufleistung. alle sind seit ca. 2 jahren nicht mehr in betrieb gewesen. derweilen haben wir ein ladekabel. bei allen wurde die hilfsbatterie erneuert. bei allen 5 lassen sich aber dennoch die akkus nicht laden. das ladekabel funktioniert, in den fahrzeugen wird das ladekabel auch erkannt aber die ladeleuchte im cockpit blinkt nur, sie sollte aber doch leuchten? vielleicht weisst du ja rat?

        • arndt

          Moin,
          Ja, die Ladeleuchte sollte im Ladevorgang eigentlich durchgehend leuchten.
          Ob das Fahrzeug in irgendeiner Form lädt, kann man am besten mit einem einfachen Energiekostenmessgerät (sollte jedoch für die Größenordnung >2kW geeignet sein!) feststellen.
          Wenn der Akku lange gestanden hat, kann es passieren, dass ein paar Zellen unter die Schwelle der Unterspannungsabschaltung entladen wurden, dann sperrt das BMS den akku komplett.
          Dann kann man den Akku eigentlich nurnoch ausbauen und die betreffenden Zellen manuell !!!vorsichtig!!! wieder etwas aufladen, sodass alle Zellen imselben Bereich oberhalb der Abschaltschwelle liegen.
          Wie gesagt, sollte man da mit äußerster Vorsicht arbeiten und genau überlegen, was man macht, da ist -auch „leer“- eine Menge Energie gespeichert 😉
          Grüße

          • Auto Matthias Kuepper

            besten dank für die antworten. der weilen ist das fahrzeug an (also würde fahren) aber es bewegt sich nicht. Servolenkung usw. funktionieren aber egal welcher gang eingelegt wird passiert nichts. wir werden noch verrückt mit diesen fahzeugen

          • Küpper Automobile

            guten morgen.
            er einmal besten dank für die antworten. wir haben cornelius eine mail gesendet, leider noch keine antwort. derweil ist folgendes passiert.
            -der eine schein jetzt geladen zu sein und man hört dass er an ist. alle lampen aus und servolenkung geht. er fährt aber nicht los, egal in welchem gang.
            – woran erkennt man überhaupt, ohne sie auszubauen, ob lithium oder zebra akkus verbaut sind? es könnte nämlich sein dass manche verschiedene akkus drinnen haben?
            lassen die sich dann überhaupt mit dem gleichen ladekabel laden?

          • arndt

            Hallo,
            ja, der Werner hat auch immer viel um die Ohren, der ist auf seinem Gebiet schon eine echte Ikone.
            Also zum Thema welche Batterie ist verbaut:
            Vorn unter dem Beifahrersitzt (wenn man ihn nach hinten geschoben hat) kann man eine Lasche des Teppichs hochklappen, die müsste mit Klettband gehalten sein.
            Darunter ist eine kleine Blechluke mit einer Schraube gesichert und darunter befindet sich das Typenschild des Akkus (siehe Bild)
            Typenschild Batterie unter Beifahrersitz

            Unabhängig vom Batterietyp ist auch das ICCB (engl.: In-Cable Control Box, häufig auch als „Ladegerät“, oder „Ladekabel“ bezeichnet). D.h. man kann beide Akkutypen damit laden.
            Wie schon gesagt, ist es am einfachsten mit einem Energiekostenmessgerät zu schauen, was das Fahrzeug an Stromaufnahme an der Steckdose hat.
            Beim Laden sind es mindestens 2kW, beim heizen der Zebra-Batterien sind esein paar hundert Watt, wenn der Akku nicht lädt, weil Zellen beschädigt sind, werden es <100W sein...
            Warum das geladene Fahrzeug nicht fährt, obwohl alle Warnlampen aus sind und die Servopumpe geht, kann ich auch nicht sagen, das müsste man sich im detail angucken.

            Hoffe Ihr kommt da weiter!
            Grüße,
            Arndt

  3. Think driver

    Hallo Arndt,
    Fährt dein Think City jetzt? Falls das irgendwo steht entschuldige ich mich👍🏻
    LG

    • arndt

      OhHa, Du hast vollkommen recht, das Steht da nirgendwo! Sorry
      Der Beitrag ist nicht komplett in den Blog gewandert, da bin ich wohl noch nicht fertig.
      Ursprünglich habe ich das in unserem Bastler-Forum vorgestellt und anschließend Stück für Stück hierher über tragen
      Wie alles Begann
      https://www.fingers-welt.de/phpBB/viewtopic.php?f=14&t=9095&p=187970&hilit=Think#p187970

      Die Heizung
      https://www.fingers-welt.de/phpBB/viewtopic.php?f=14&t=11820&hilit=Think#p245294

      Also der Kleine Fährt bis zum heutigen Tage quasi ununterbrochen und im Zusammenspiel mit meiner PV-Anlage funktioniert das manchmal auch zum Null-Tarif *DaumenHoch*
      Die Heizung ist auch immer noch als Prototyp verbaut, im Augenblick fehlt es mir an der Zeit und einem Ersatzheizer um die gebauten Platinen zum Einsatz zu bringen.
      Just bin ich am CAN-Thema etwas dran und habe mir für eine andere Anwendung einen Arduino-CAN-Sniffer gebastelt.
      Den kann man sicher auch hier mal gut einsetzen um dem Steuergerät weiter unter die Haube gucken zu können, bzw. um den EV-Monitor durch etwas „gewöhnlicheres“ zu ersetzen.
      Wenn da jemand bewandert ist, freue ich mich natürlich über einen Kontakt!
      Bis dahin, einen gesunden Rutsch!!!
      Arndt

© 2021 Arndt's Blog

Theme von Anders NorénHoch ↑